Mozilla task not responding.

RESOLVED DUPLICATE of bug 192294

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 192294
15 years ago
13 years ago

People

(Reporter: george stefanko, Assigned: asa)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3b) Gecko/20030210

When I am online with Mozilla, and I minimize it to look at another window by
maximizing the other window, when I go click on the mimimized Mozilla window
nothing happens. My system is frozen. I C/A/D and the system tells me that the
Mozilla task is not responding. I then have to end the Mozilla task. I am running
Windows ME. ME was not one of the choices in the above system pull down. This is
repeatable and happens everytime the I follow the above scenario.

Reproducible: Always

Steps to Reproduce:
1." see above details. "
2.
3.
Actual Results:  
See "Details" above. I had to kill the Mozilla task, and then I had to reload it.

Expected Results:  
recognized the click and resummed foreground processing.

Comment 1

15 years ago
Probably bug 192294.  Try a newer build (2003 02 13 or later).
marking as dupe of bug 192294, please reopen if you get this with a later build.


*** This bug has been marked as a duplicate of 192294 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
OS: other → Windows ME
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.