If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Strikethrough styles text in textarea only in pages without DOCTYPE

VERIFIED DUPLICATE of bug 193185

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 193185
15 years ago
13 years ago

People

(Reporter: Rod Johnson, Assigned: asa)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030208
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030208

If a page without a DOCTYPE contains a textarea inside an S tag, the text
styling is applied to the contents of the textarea. If a valid W3C DOCTYPE is
added, this no longer happens. This does not happen with B, I, TT or other
non-deprecated inline tags. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




See also http://www.barooba.com/1142/striker.html (DOCTYPE exists, but with no DTD).

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 193185 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
V
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.