caret location doesn't stick in composer source view

RESOLVED DUPLICATE of bug 47040

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 47040
15 years ago
14 years ago

People

(Reporter: Steve Wendt, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

If you are editing a page in Composer in the HTML source view, then click on the
Preview tab to see the changes, the cursor position gets lost.  In other words,
when you click back on the HTML Source tab, it is positioned at the very top of
the page, instead of where you were editing.  This makes it very difficult to
edit and preview quickly.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Confirming.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 2

15 years ago
dupe

*** This bug has been marked as a duplicate of 47040 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Hardware: PC → All
Resolution: --- → DUPLICATE
Summary: cursor location doesn't stick in composer source view → caret location doesn't stick in composer source view
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.