infinite repeat popup of error window upon failure to log into POP server

RESOLVED DUPLICATE of bug 178796

Status

MailNews Core
Networking: POP
--
major
RESOLVED DUPLICATE of bug 178796
15 years ago
9 years ago

People

(Reporter: Bill K., Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

Upon failure to log into POP server, error message window pops up one after
another, after hitting the "OK" button every time.

Reproducible: Didn't try

Steps to Reproduce:
1. Pop up the mail/news reader and hit the Inbox folder.
2.
3.

Actual Results:  
described above

Expected Results:  
accept the "OK" entry and wait again until next mail check without infinitely
splashing more of the same error message.

Comment 1

15 years ago
Duplicate of bug 178796 ?

Comment 2

15 years ago
looks like it

*** This bug has been marked as a duplicate of 178796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.