Closed Bug 19327 Opened 21 years ago Closed 21 years ago

Backspace key in form TEXT AREA doing way strange things..

Categories

(Core :: DOM: Core & HTML, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 16760

People

(Reporter: jason, Assigned: buster)

Details

RUnning m11 on linux 2.2.13/redhat 6

Go to the mozilla bug submissionw window. Put the text cursor into the text box.
Type several lines of text without pressing carraige return. Then press the
'return' key once, and then press backspace.

The text input cursor will jump to some wierd location in the text box, possible
deleting large amounts of text with it.

Very repeatable.

-jason
Assignee: karnaze → buster
Reassigning to Steve.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
thanks for the bug report.  It's the same as 16760, which we have a fix for (not
yet checked in.)

*** This bug has been marked as a duplicate of 16760 ***
Status: RESOLVED → VERIFIED
Verified as duplicate of bug 16760.
Component: HTML: Form Submission → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.