status whiteboard can't be changed in 'change several bugs at once'

RESOLVED DUPLICATE of bug 303899

Status

()

Bugzilla
Query/Bug List
--
enhancement
RESOLVED DUPLICATE of bug 303899
15 years ago
5 years ago

People

(Reporter: SeungYong Kwon, Assigned: Nobody's working on this, feel free to take it)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

now 'status white board' colums is not appear when i try to change multiple bugs.
i would like to change status white board in 'change multiple bugs'.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
I could swear up and down this was a dupe, but I'll be damned if I can find
another bug on this topic.  I know we've discussed it before, so it must have
been on one of the mailing lists or something.  Confirming...

The problem with having the whiteboard on the bulk-change page is that it's a
free-text field, and a lot of times people put more than one message in there.

We'd need some sort of mechanism for "remove this string", "append this string",
"replace the existing value" or something like that...
Assignee: myk → endico
Status: UNCONFIRMED → NEW
Component: Creating/Changing Bugs → Query/Bug List
Ever confirmed: true
OS: Linux → All
Hardware: PC → All
Summary: status whiteboard can' be changed in 'change several bugs at once' → status whiteboard can't be changed in 'change several bugs at once'
Version: unspecified → 2.17.3

Comment 2

14 years ago
For the status whiteboard? Sounds like overengineering ;-)
Assignee: endico → nobody

Comment 3

14 years ago
Created attachment 145546 [details] [diff] [review]
Fix

Since I was missing this feature too, here is the simple fix.

Comment 4

12 years ago
The newer bug has a reviewed patch.

*** This bug has been marked as a duplicate of 303899 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.