view source of submitted form shows rendered HTML

RESOLVED DUPLICATE of bug 135833

Status

()

Core
HTML: Form Submission
--
major
RESOLVED DUPLICATE of bug 135833
16 years ago
16 years ago

People

(Reporter: JF Bethlehem, Unassigned)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020826

When I submit a form, and then try to view the source of the resulting page,
I get a pop-up, asking if I want to resubmit the data posted. If I press "Ok",
I get a formatted page, instead of the source of the page.
Pressing "Cancel" gives a blank page, without any kind of text (not even <html> 
tags).


Reproducible: Always

Steps to Reproduce:
1.Open a form
2.Fill in the form
3.Press the submit button
4.Press CTRL-U or View->View Source
5.Press Ok/Cancel

Actual Results:  
I received either a rendered HTML page (Ok) or a white page (Cancel)

Expected Results:  
It should have shown the source of the HTML page.
This is fixed on the trunk and has been for 10 months now....

*** This bug has been marked as a duplicate of 135833 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.