Mozilla crushes in "Master Password Tab" when "Master Password TimeOut" is ZERO

VERIFIED DUPLICATE of bug 192984

Status

SeaMonkey
Passwords & Permissions
--
critical
VERIFIED DUPLICATE of bug 192984
15 years ago
13 years ago

People

(Reporter: Eghost, Assigned: dveditz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

I upgraded from 1.2.1 to 1.3b recently and noticed critical bug: 
I don't have master password and I actually don't need it.
When I go to Master Password Dialog and try to change TimeOut [from 0 to some 
other value], Mozilla crushes.

See TB1786721G.

Additionally, it's enough JUST TO BROWSE through Master Password Dialog when
TimeOut is 0. The timeout value itself *is not* changed. Mozilla becomes
unstable and can crush either in this tab or when clicking on another one.

See TB17097086X; TB17186440Y; TB17186505E.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Actual Results:  
Mozilla crushes

Expected Results:  
Continue working (at least;))

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 192984 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.