composer looks like a browser, no cursor, all tabs below show a normal brower screen

RESOLVED DUPLICATE of bug 193288

Status

SeaMonkey
Composer
RESOLVED DUPLICATE of bug 193288
15 years ago
13 years ago

People

(Reporter: martin ngai, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

open a html with frameset, one of the frame cannot be loaded and pop up error.
Then, the page/frames are presented in the composer as brower's presentation

Reproducible: Always

Steps to Reproduce:
1.open html with frame in composer, with one of the frame missing
2.

Actual Results:  
key in, no cursor, no echo, no response on all tabs - normal, html tags, source,
preview

Expected Results:  
either same as 1.2 and 1.3a say not supported. or work exactly as a composer do.
(have cursor, have functions in all tabs)

Comment 1

15 years ago
bug 14156 comment 23 mentions this.
Possibly related: bug 193288
(Reporter)

Comment 2

15 years ago
Yes. bug 14156 comment 23 mentions this.
Yes is related : bug 193288

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 193288 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.