mozilla 1.3b is considerably more sluggish than 1.3a

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
14 years ago

People

(Reporter: Wayne Feick, Assigned: asa)

Tracking

({perf})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

I'm not sure what has changed betwen 1.3a and 1.3b, but I'm finding that mozilla
is considerably more sluggish since I upgraded to 1.3b. This shows up in
browser, the mail reader, and the composer.

Is there some sort of debug code that was turned on for 1.3b?


Reproducible: Always

Steps to Reproduce:
1.
2.
3.
Keywords: perf

Comment 1

15 years ago
Wayne, sluggishness is quite relative and dependent on a lot of other aspects. 
I, for one, have not noticed any added sluggishness on my Linux machine. 
Furthermore, I am not aware of any new debugging code that has been
added/activated for this release.  The best place to state your concerns would
be on IRC (irc.mozilla.org), since this is not a bug.  I am invalidating it
since that's the only solution.

Thanks, though, for taking the time to report it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.