treehousetv.com - click on any button get microsoft 404 page

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
3 years ago

People

(Reporter: spamred, Assigned: momoi)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; MSIE 5.5; Windows 98) Opera 7.01  [en]
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

The page cannot be found


The page you are looking for might have been removed, had its name changed, or 
is temporarily unavailable.




Please try the following:




    * If you typed the page address in the Address bar, make sure that it is 
spelled correctly.


    * Open the www.treehousetv.com home page, and then look for links to the 
information you want.


    * Click the Back button to try another link.




HTTP 404 - File not found


Internet Information Services




Technical Information (for support personnel)




    * More information:


      Microsoft Support


I can access the page in Opera 7 identifing as MSIE 6


Reproducible: Always

Steps to Reproduce:
1.search google treehouse tv


2.click on www.treehousetv.com/ - 4k -


3.when page opens click on "go to parents" or "go to kids" or any other button



Actual Results:  
microsoft 404 page


Expected Results:  
open page http://www.treehousetv.com/parents/index.asp

Comment 1

16 years ago
Works for me, Moz 20030306 OSX. Please retest.
Summary: click on any button get microsoft 404 page → treehousetv.com - click on any button get microsoft 404 page

Comment 2

16 years ago
doug redcopp replied by email (please use bugzilla instead):
"treehouse TV - 404 Page Not Found
Got latest 1.3b, still getting above link :("

Further investigation reveals that the entire content portion of TreehouseTV is
a Flash object. What version of Flash plugin are you using? Type about:plugins
into your Location bar.

Works for me with 6.0 r47.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME

Comment 3

15 years ago
-> Other
Component: The Americas → Other
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.