crashes when i try to run the calendar program

RESOLVED DUPLICATE of bug 196417

Status

--
major
RESOLVED DUPLICATE of bug 196417
16 years ago
13 years ago

People

(Reporter: rcs, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.2) Gecko/20021120 Netscape/7.01
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.2) Gecko/20021120 Netscape/7.01

NETSCP caused an invalid page fault in
module XPICAL.DLL at 017f:01fbe4e5.
Registers:
EAX=00000000 CS=017f EIP=01fbe4e5 EFLGS=00010206
EBX=00029ad4 SS=0187 ESP=006ae55c EBP=006ae7c8
ECX=006ae6d4 DS=0187 ESI=006ae78c FS=10f7
EDX=02b02b3c ES=0187 EDI=006ae564 GS=0000
Bytes at CS:EIP:
8b 08 8b 95 a8 fd ff ff 52 ff 11 8b 85 08 ff ff 
Stack dump:
01fd5930 02b02b3c 006ae8c8 006aea60 0171da10 00000000 7f7f7f7f 02b02b00 61199f48
01fd88d0 00000000 006ae6d0 7f7f7f7f 7f7f7f7f 7f7f7f7f 7f7f7f7f 

Reproducible: Always

Steps to Reproduce:
1.Setup new calendar
2.tryed to add new task
3.got message "program has preformed an illegal operation"


Actual Results:  
Had to close netscape, when i ran netscape again and tryed to open the calendar
program, i keep get the same message "program has preformed an illegal operation"


NETSCP caused an invalid page fault in
module XPICAL.DLL at 017f:01fbe4e5.
Registers:
EAX=00000000 CS=017f EIP=01fbe4e5 EFLGS=00010206
EBX=00029ad4 SS=0187 ESP=006ae55c EBP=006ae7c8
ECX=006ae6d4 DS=0187 ESI=006ae78c FS=10f7
EDX=02b02b3c ES=0187 EDI=006ae564 GS=0000
Bytes at CS:EIP:
8b 08 8b 95 a8 fd ff ff 52 ff 11 8b 85 08 ff ff 
Stack dump:
01fd5930 02b02b3c 006ae8c8 006aea60 0171da10 00000000 7f7f7f7f 02b02b00 61199f48
01fd88d0 00000000 006ae6d0 7f7f7f7f 7f7f7f7f 7f7f7f7f 7f7f7f7f
*** Bug 193462 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
I am seeing what appears to be the same problem on Mozilla 1.3 and WIN2k: I
can't create an event without a crash. I can import events from another .ics
file, if that adds anything to the discussion. 
(Assignee)

Comment 3

16 years ago
*** Bug 193465 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 196417 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.