With a tabbed group homepage, the browser looks for pages on the wrong servers

RESOLVED EXPIRED

Status

SeaMonkey
Tabbed Browser
RESOLVED EXPIRED
15 years ago
10 years ago

People

(Reporter: Richard Hutchison, Assigned: jag (Peter Annema))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

With my homepage group set to (in this order): http://www.userfriendly.org,
http://theregister.co.uk, http://zdnet.com.com/2001-11-0.html,
http://slashdot.org, and http://boards.theforce.net/board.asp?brd=10320.  When I
later try to open Mozilla, the last tab returns an error message saying
board.asp is not found on slashdot's server, and the slashdot tab returns a page
from cnet.com.com.  THe only way I've found to fix it is to actually reboot my
computer.

Reproducible: Sometimes

Steps to Reproduce:
1. Set the above group for the home button.
2. Leave computer running overnight with Quicklaunch enabled
3. Open Mozilla

Actual Results:  
I got the 404 error from slashdot's server while trying to access
boards.theforce.net

Expected Results:  
It should have brought up the correct page.
Reporter:
Do you use some kind of proxy ?
Can you get the correct pages with other browsers if this happends or does it
work in mozilal again if you exit quicklaunch and restart mozilla ?
(Reporter)

Comment 2

15 years ago
I am not using any proxies, and the pages show up properly in IE6 SP1 on the
same machine.
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/
This bug has been automatically resolved after a period of inactivity (see above
comment). If anyone thinks this is incorrect, they should feel free to reopen it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → EXPIRED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.