Closed Bug 193475 Opened 18 years ago Closed 18 years ago

A Java applet in one tab also appears in other tabs and multiplies itself when scrolling.

Categories

(Core :: Plug-ins, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 162134

People

(Reporter: gulliver, Assigned: peterlubczynski-bugs)

References

()

Details

Attachments

(1 file)

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.3b) Gecko/20030210

On www.orf.at click on news and then to any page, that has a running newsticker.
Now switch to another tab without a ticker. The newsticker also appears on this
tab. When scolling in this second tab the ticker multiplies.

Reproducible: Always

Steps to Reproduce:
1.Open 2 tabs. On the first tab go to www.orf.at, on the second tab go to any
other page without ticker (e.g. www.mozilla.org)
2.On www.orf.at click on news and then to any page, that has a running newsticker
3.Open the second tab with mozilla.org. 
Actual Results:  
1.The newsticker remains also on this second page
2.Scroll down on mozilla.org: The newsticker multiplies.
Attached image Screenshot
dup of bug 169927?
nope, dupe of bug 104532

*** This bug has been marked as a duplicate of 104532 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
shoot - didn't look at the screenshot - reopening. sorry
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
I can't seem to find a newsticker on that page. I click on news, and then a news
article. No 'ticker' seems to appear. (I currently don't have java installed, so
it should inform me...) 
The ticker only appears when you click into one of the headlines, which are
represented by the pictures at the top of the page.
The ticker only appears when you click into one of the headlines, which are
represented by the pictures at the top of the page.
Try this link:

http://www.orf.at/030215-59698/index.html
-> Oji (Java Ticker)
Assignee: asa → joshua.xia
Component: Browser-General → OJI
QA Contact: asa → petersen
MacOS -> beard
Assignee: joshua.xia → beard
Confirmed using FizzillaMach/2003022103, but this is a dup of a generalized
plug-in/tabbed browsing bug.
Assignee: beard → peterlubczynski
Status: UNCONFIRMED → NEW
Component: OJI → Plug-ins
Ever confirmed: true
Keywords: qawanted
QA Contact: petersen → shrir
Summary: A newsticker in one tab also appears in other tabs and multiplies itself when scrolling. → A Java applet in one tab also appears in other tabs and multiplies itself when scrolling.
Whiteboard: DUPEME

*** This bug has been marked as a duplicate of 162134 ***
Status: NEW → RESOLVED
Closed: 18 years ago18 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Keywords: qawanted
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.