Before the page finishes loading, the links in the Shortcut box on the left side of the page work. After the page finishes loading and Flashplay is running, the links in that box no longer work.

VERIFIED DUPLICATE of bug 102695

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 102695
15 years ago
13 years ago

People

(Reporter: David Bowerman, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030215
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030215

Flashplayer may be a red herring.  IE 6 and NS 4.8 work with the page.

Reproducible: Always

Steps to Reproduce:
1.Connect to www.aopen.com
2.place cursor over link in the Shortcut box as soon as it appears and the
cursor changes to the hand -- at this point, if you click quickly, the link will
open.
3.when the page finishes loading and the flash animation starts, the cursor
reverts to an arrow
4. You can no longer click on the link to open it.



Expected Results:  
Continued to handle the links as links.
There's a <div> from further down on the page positioned over those links...

*** This bug has been marked as a duplicate of 102695 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.