Scrolling repaints background image

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
major
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: Max Alekseyev, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
OS/2 build 2003021509

To reproduce:
1. Open the URL
2. Using mouse scroll the page down slowly
3. The background is continuosly repainted, so it's impossible to track the page
content.

It seems that the bug is just introduced, and yesterday builds don't have it.
The last checkin that may bave affected painting in any way was on the 13th...
Do builds from the 14th have this problem?
(Reporter)

Comment 2

16 years ago
OS/2 build 2003021409 doesn't have this bug.
(Reporter)

Comment 3

16 years ago
Hmmm. When I switched back to 2003021509, the bug disappeared.
Going to test more...
(Reporter)

Comment 4

16 years ago
I cannot reproduce it anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.