Closed Bug 193553 Opened 17 years ago Closed 16 years ago

filter rule window, more/fewer button, rules list empties and can not be filled again.

Categories

(MailNews Core :: Filters, defect, minor)

x86
Linux
defect
Not set
minor

Tracking

(Not tracked)

RESOLVED WORKSFORME

People

(Reporter: harel, Assigned: naving)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030103
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030103

When I tryed to define a rule I played a little with the more and fewer button
ane eventually the whole list vanished. trying to add more rules using the more
button did not work. It was not simple to reproduce the problem. If it is
difficult to reproduce try to change the boolean operation (Match all/any of...)
radio button. 

Reproducible: Always

Steps to Reproduce:
1. In the "Message filters" window click the "new" button.
2. In the "Filter rule" window Click the "More" button 3-4 times
3. Click the "Fewer" button.

Actual Results:  
The rules list emptied and I was not able to define more rules.
David Harel, I cannot reproduce this bug with 1.5 Final.  Do you still see it 
happen?  Have you upgraded Mozilla to a more recent version (at *least* 1.3 
Final)?
Per email from reporter, marking this WorksForMe.
David, feel free to reopen if the bug reoccurs.
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → WORKSFORME
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.