Better handling of document loading failures

VERIFIED DUPLICATE of bug 28586

Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 28586
15 years ago
13 years ago

People

(Reporter: Jerome Lacoste, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021226 Debian/1.2.1-9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021226 Debian/1.2.1-9

When I search files using a search engine, I open many tabs in parallel. Some of
this pages fail to load (error: document failed to load). It happens quite often

First mozilla should tell me which document failed to load.
An better Mozilla should propose me to close this empty tab instead of
cluttering my space.

Reproducible: Always

Steps to Reproduce:

*** This bug has been marked as a duplicate of 28586 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.