scrolling crash X running in xdm mode

RESOLVED INVALID

Status

--
critical
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: t.hartwig, Assigned: asa)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

Sometimes the whole X is crashing when scrolling vertically. I am always using
serveral tabs, but don't know if it happen without tabs. It looks like the crash
happen if the scrollbar is in the last third.
It happend with all prior versions of mozilla 1.2...1.3b.


Reproducible: Couldn't Reproduce

Steps to Reproduce:
1.
2.
3.




OS Kernel: Linux version 2.4.18 (root@netbrain) (gcc version 2.96 20000731 (Red
Hat Linux 7.3 2.96-110)) #4 Sun Jul 28 09:01:06 CEST 2002
Markers: (--) probed, (**) from config file, (==) default setting,
         (++) from command line, (!!) notice, (II) informational,
         (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/XFree86.0.log", Time: Sun Feb 16 19:40:01 2003
(==) Using config file: "/etc/X11/XF86Config-4"
(==) ServerLayout "XFree86 Configured"
(**) |-->Screen "Screen0" (0)
(**) |   |-->Monitor "Generic Laptop Display Panel 1280x1024"
(**) |   |-->Device "Trident Cyber 9397 (generic)"
(**) |-->Input Device "Mouse0"
(**) |-->Input Device "Keyboard0"
(**) Option "XkbLayout" "de"
(**) XKB: layout: "de"
(**) Option "XkbVariant" "nodeadkeys"
(**) XKB: variant: "nodeadkeys"
(==) Keyboard: CustomKeycode disabled
(**) FontPath set to "unix/:7100"
(==) RgbPath set to "/usr/X11R6/lib/X11/rgb"
(==) ModulePath set to "/usr/X11R6/lib/modules"
(--) using VT number 7
Sorry, there isn't nearly enough information here to help.  No pages, no stack
traces, no nothing.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.