Program has an error when starting and wont save settings after even after two clean installs.

VERIFIED DUPLICATE of bug 193638

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 193638
15 years ago
8 years ago

People

(Reporter: Matt Razincka, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Here is an exact transcription of the error I am recieving.

An error occurred reading the startup configuration file. Please contact your
administrator. 
line 53: SyntaxError: unterminated string literal. user_pref("wa

Reproducible: Always

Steps to Reproduce:
1.Open the program
2.
3.

Actual Results:  
I get the error noted.
->browser-general
Assignee: seawood → asa
Component: Build Config → Browser-General
QA Contact: granrose → asa
you can do this :
first locate your mozilla user-profile (see the release notes for the path) and
after that close mozilla including quicklaunch

a) rename the file "prefs.js" in your mozilla profile to "prefs.old" and rename
"prefs.bak" to "prefs.js"

or

b) open prefs.js in a text-editor and try to fix (and possible delete) the
corrupt line

c) create a new mozilla user-profile.


*** This bug has been marked as a duplicate of 193638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified. reporter, please follow the described steps to repair the problem.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
Blocks: 193638
You need to log in before you can comment on or make changes to this bug.