HTML calendar not displaying correctly

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: rambusiness8, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Hi,

Very new to this and don't expect to do this much, to confusing for this boy.  I
am building my first web site and aquired an HTML calendar, it is not displaying
very well in Mozilla. It is perfect in IE (I hate IE, so don't get me wrong) and
in Opera it's fine too. Mozilla versions 1.2.1 and 1.0.2 both have this issue. I
will give you the link to the page and tell me what you think.

http://www.ramwolffsworld.com/page2.html  (please disregaurd the text unless you
want to spend some time gettting to know me, it's quite personal, thanks and you
have been warned!! ;-) )

Thanks much

Richard.

Reproducible: Always

Steps to Reproduce:
1.  Dial up to the internet
2.  Click on the link
3.  Go to the All About ME! page and there it is!!
 
Actual Results:  
Calendar does not work correctly. There are no columns for the numbers to live
in, so there are no calendar numbers displayed. Not very useful!!

Expected Results:  
A working HTML based calendar!!

none

Comment 1

16 years ago
The bug was attempted to be recreated using Mozilla version 1.4b (Geck build: 
20030416) on the Microsoft Windows XP (NT version 5.1, build no.: 2600) (service 
pack 1) platform and using test batches. The bug was not apparant and the HTML 
pages had the same appearance using Microsoft Internet Explorer. The bug was not 
apparant.
Simon Pang

Footnotes:
The following HTML documents were used in the process in the attempt to recreate 
the bug (you may have to copy and paste the URLs as the hyperlinks may be 
broken)

1) http://www.markworld.com/makecalendar.html
2) http://www.rpi.edu/dept/hss/months/curmonth.html

Comment 2

15 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b) Gecko/20031208
Can't reproduce, setting to WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.