"Open with" dialog does not remember it's state

RESOLVED DUPLICATE of bug 193054

Status

--
major
RESOLVED DUPLICATE of bug 193054
16 years ago
2 years ago

People

(Reporter: martin.grebac, Assigned: law)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

If I try to access e.g. text file (.txt) in browser. Dialog asking you what to
do with the file opens. Choose Open it with ... and browse to Windows
notepad.exe application. Uncheck the box below asking if this dialog should open
again if such a file is accessed. 
 First of all, the file is not opened.
 And if you try it again, you get the same dialog again, and again, and again,
nevermind the checking/unchecking the box in the bottom.

Reproducible: Always

Steps to Reproduce:
If I try to access e.g. text file (.txt) in browser. Dialog asking you what to
do with the file opens. Choose Open it with ... and browse to Windows
notepad.exe application. Uncheck the box below asking if this dialog should open
again if such a file is accessed. 
Actual Results:  
 First of all, the file is not opened.
 And if you try it again, you get the same dialog again, and again, and again,
nevermind the checking/unchecking the box in the bottom.

Expected Results:  
It should remember that I don't want to be asked anymore about opening text
files with notepad.
See bug 193698

*** This bug has been marked as a duplicate of 193054 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.