[dogfood] typing bold doesn't continue after pressing return

VERIFIED FIXED in M13

Status

()

Core
Editor
P3
normal
VERIFIED FIXED
19 years ago
17 years ago

People

(Reporter: Brade, Assigned: Joe Francis)

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT-])

(Reporter)

Description

19 years ago
Typing text with a style (such as bold) doesn't continue when pressing return.

To reproduce:
 In Composer, type: ABC
 Press return
 Click the bold icon
 Type: DEF
 Press return
 Type: GHI

Notice that GHI is not bold.  In 4.x, GHI is bold.  I would expect size, font,
and similar styles to carryover.  If not, it'd be really tedious to create a
document with a different font/size/style than the default.
(Reporter)

Updated

19 years ago
Summary: typing with a style doesn't continue after pressing return → [dogfood] typing bold doesn't continue after pressing return
Target Milestone: M13
(Reporter)

Comment 1

19 years ago
Adding [dogfood] since I think this is pretty important.  It certainly is a beta
stopper.  There may be architectural issues involved to fix this.  Joe would know
best...
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 2

19 years ago
accepting bug.

Updated

19 years ago
Whiteboard: [PDT-]

Comment 3

19 years ago
This is essential for Beta.
(Assignee)

Comment 4

19 years ago
no worries.  it'll actually be fixed this weekend as a side effect of other work.
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

19 years ago
fixed

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 6

19 years ago
verified in 11/29 build.
You need to log in before you can comment on or make changes to this bug.