Navigation frame appears at the bottom of the page while the body is by its lonesome at the top

RESOLVED WORKSFORME

Status

()

--
trivial
RESOLVED WORKSFORME
16 years ago
15 years ago

People

(Reporter: iamjkbfearme, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

Navigation frame is at the bottom of the page (should surround the body) while
the body is at the top in its own world. MSIE 5.5 and 6 (GAG) show the body in
the frame in a way I think was intended.

Reproducible: Always

Steps to Reproduce:
All one must do is visit the page.
Actual Results:  
One sees body... to see the nav frame, one must scroll down.

Expected Results:  
THe body should have been within the navigation frame.

-Using default theme
-Using MSIE (many many bugs)
worksforme, linux trunk build 2003-02-17-08.

Comment 2

15 years ago
workforme Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6b)
Gecko/20031204 Firebird/0.7+, reopen if you still can reproduce the problem
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.