Allow multiple POP mailboxes on the same host

VERIFIED DUPLICATE of bug 26768

Status

SeaMonkey
MailNews: Account Configuration
P2
enhancement
VERIFIED DUPLICATE of bug 26768
19 years ago
14 years ago

People

(Reporter: dlb, Assigned: Alec Flett)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
(This bug imported from BugSplat, Netscape's internal bugsystem.  It
was known there as bug #362241
http://scopus.netscape.com/bugsplat/show_bug.cgi?id=362241
Imported into Bugzilla on 11/19/99 11:25)

It would be very helpful for those of us in the Messaging Divlet if Communicator
supported multiple mailboxes on the same host.  This would be very useful to use
in testing Messaging Server, for example.

I can almost get this to work in 4.7 now, by using server name variants:
'xyz.mcom.com', 'xyz', 'xyz:143', 'xyz.mcom.com:143', etc.  The trouble seems to
be that when the mailboxes are accessed, the same host configuration is not
accessed from one time to the next, causing messages to show up in the wrong
window, get overlaid on top of each other, etc.

I can understand if you don't want to provide this to customers in general, but
please at least consider it as an enhancement for internal use only.  Thanks.

------- Additional Comments From marek  Sep-20-1999 11:48 -------

RFEs (enhancements) are assigned to bijals for evaluation and transfer to 5.0.

------- Additional Comments From marek  Nov-12-1999 18:25 -------

mass change TFV to 4.71 (from 4.8)

------- Additional Comments From jpm  Nov-15-1999 15:34 -------

TFV to 5.0.

Updated

19 years ago
Assignee: bijals → phil
Severity: normal → enhancement
QA Contact: lchiang

Comment 1

19 years ago
reassign to phil for triage.

Updated

19 years ago
Assignee: phil → alecf
Target Milestone: M17

Comment 2

19 years ago
Alec thinks this probably works for IMAP, but probably not for news. At any
rate, this won't make B1, so I'm marking it M17. Lisa, we could use some
verification help from QA here too.

Comment 3

19 years ago
Ok, we will check.

Comment 4

19 years ago
Yes. I tried for multiple usrs for access the same IMAP server and it works.
Not try on POP & News yet!
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Updated

19 years ago
Summary: Allow multiple mailboxes on the same host → Allow multiple POP mailboxes on the same host

Updated

18 years ago
QA Contact: lchiang → huang

Comment 5

18 years ago
This works on POP as well, although there are problems with the passwords (bug
26768).
(Assignee)

Comment 6

18 years ago
I'm going to mark that one a dupe of this one, since the password stuff is the
only real problem

*** This bug has been marked as a duplicate of 26768 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
Used 03-21-06-M15-nb1b commercial build:

Yes. Seamonkey allow multiple POP mailboxes on the same host..
Since the password stuff is the only real problem left.
So marking as verified for this bug now.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.