If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[ATK Accessibility] build up menu hierarchy at startup

RESOLVED DUPLICATE of bug 235687

Status

()

Core
Disability Access APIs
RESOLVED DUPLICATE of bug 235687
15 years ago
14 years ago

People

(Reporter: Kyle Yuan, Assigned: Simford)

Tracking

Trunk
mozilla1.4beta
Sun
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
The xul menuitems won't be created before the first time the menu get popped 
up. But the disable people need to see the whole menu hierarchy without 
dropdown the menu.
(Reporter)

Comment 1

15 years ago
mass changing QA, platform, target milestone ...
QA Contact: dsirnapalli → jessie.li
Hardware: PC → Sun
Target Milestone: --- → mozilla1.4beta
(Reporter)

Comment 2

14 years ago
dup to 235719 that has more detail description.

*** This bug has been marked as a duplicate of 235719 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

14 years ago
sorry, dup to a wrong bug number.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 235687 ***
Status: REOPENED → RESOLVED
Last Resolved: 14 years ago14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.