If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla 1.3beta causes Ximian Evolution to not load

VERIFIED DUPLICATE of bug 193061

Status

SeaMonkey
Build Config
--
critical
VERIFIED DUPLICATE of bug 193061
15 years ago
13 years ago

People

(Reporter: Clifford Snow, Assigned: hacker formerly known as seawood@netscape.com)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

Redhat 8.0 with Evolution 1.2.2
After upgrading Mozilla 1.3a to 1.3b, Ximian's Evolution, email client, fails to
load.  When run from gnome term, the following error message is given:
(Cannot access Bonobo/ConfigDatabase, not upgrading configuration.)
        IDL:OAF/GeneralError:1.0
Evolution works great with Mozilla 1.3a...


Reproducible: Always

Steps to Reproduce:
1.Upgrade from mozilla 1.3a to 1.3b
2.run Evolution
3.

Actual Results:  
Evolution fails to load

Expected Results:  
Evolution should have loaded

Comment 1

15 years ago
dup of bug 193061?

*** This bug has been marked as a duplicate of 193061 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.