Crash on exit with error "XPCOM:EventReceiver: mozilla.exe - Application error"

RESOLVED WORKSFORME

Status

--
critical
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: webnut4, Assigned: asa)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030217
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030217

The instruction at "0x0487b5d1" referenced memory at "0x03131034". The memory
could not be "read".  Click on OK to terminate the program.

This was very unusual because almost all my crashes on exiting are just a Dr.
Watson error.

I was ona combination of some webpages at the time but they were standard ones I
use all the time.

Reproducible: Didn't try

Steps to Reproduce:
1.This is not a reproducible crash.
2.
3.

Updated

16 years ago
Severity: normal → critical
Keywords: crash

Comment 1

16 years ago
Did talkback trigger? If yes, please include the talkback ID.
(Reporter)

Comment 2

16 years ago
No, talkback didn't trigger on this, despite it being enabled.

Comment 3

16 years ago
Duplicate of bug 183901 ?

Comment 4

16 years ago
Jay, is this still a problem with a recent Mozilla build?
(Reporter)

Comment 5

16 years ago
I can't say I've seen the problem since then.  Do you want me to mark this as WFM?
(Reporter)

Comment 6

16 years ago
Changing to WFM for now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.