CSS fixed images are vertically deformed and not refreshed when scrolling the page contents.

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: sacha, Assigned: bryner)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.1) Gecko/20021104 Chimera/0.6

When scrolling the http://www.decorantics.com page 
1) by activating the bottom scroll arrow or lift bar the image sticks at its top
(false) while its bottom follows the scrolling (right). A click on the up
scrolling arrow immeriately restores the image size (fixes this inconvenience).
A new scroll down pull the image again.
2) by moving the scolling lift bar up the image is not properly refreshed.
3) The scroll up functions well. 

Reproducible: Always

Steps to Reproduce:
1.
2.
3.




Perhaps my CSS (cascading style sheets) code is incorrect. However it performs
well using Opera 6.0 - Netscape 7.01 - Safari 1.0 beta and Explorer 5.2.2 while 
Opera does not support it at all.

Comment 1

16 years ago
*** Bug 193837 has been marked as a duplicate of this bug. ***

Comment 2

16 years ago
Reporter, I assume you're talking about the image on the very left side of the
page? If so, this works for me.

Download a new nightly build and try again:
ftp://ftp.mozilla.org/pub/chimera/nightly/latest-trunk

Post the results of the test back here.

Comment 3

16 years ago
WFM in 0.7 as well... Troiepolsky, are you stil lseeing this on your end?

Comment 4

16 years ago
The bug with smearing of fixed CSS elements is known with gecko 1.0. This is
fixed on the trunk (and in my build of today).

Comment 5

16 years ago
looks ok on my Camino Nightly (2003032008) and resolving as such based on comment 4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.