Text hosed - overwriting.

VERIFIED WORKSFORME

Status

()

Core
Layout
P3
normal
VERIFIED WORKSFORME
19 years ago
5 years ago

People

(Reporter: Braden, Assigned: waqar)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(3 attachments)

(Reporter)

Description

19 years ago
The text toward the right side of the "tabs" at the top of the page is
hosed--looks as if words are overwriting eachother.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → WORKSFORME

Comment 1

19 years ago
Looks fine to me (on Windows anyway) with today's build. If you're still seeing
a problem a simplified test case would be nice
(Reporter)

Updated

19 years ago
Status: RESOLVED → REOPENED
(Reporter)

Comment 2

19 years ago
This is still a problem on 1999111808. I will attach screen shots.
(Reporter)

Comment 3

19 years ago
Created attachment 2966 [details]
Page displayed in Navigator 4.61 (Linux)
(Reporter)

Comment 4

19 years ago
Created attachment 2967 [details]
Page displayed in Mozilla (1999111808, Linux)

Updated

19 years ago
Assignee: troy → rickg
Status: REOPENED → NEW

Comment 5

19 years ago
This must be a Linux only bug, because it works fine for me. Why gets the Linux
only bugs?
Created attachment 2974 [details]
Screenshot of Mozilla build 1999111909 on Windows NT4sp5

Updated

19 years ago
Resolution: WORKSFORME → ---
Summary: Text hosed → Text hosed - overwriting.

Comment 7

19 years ago
Clearing WORKSFORME resolution due to reopen.

Updated

19 years ago
Assignee: rickg → troy

Comment 8

19 years ago
Troy -- this bug has a screenshot that shows the problem on NT. Can you please
take another look and reassign appropriately?

Updated

19 years ago
Assignee: troy → karnaze

Comment 9

19 years ago
I can't consistently reproduce the problem, but I am seeing it occasionally.

The stuff in question appears to be all inside of tables, so I'm re-assigning to
Chris

Updated

19 years ago
Assignee: karnaze → waqar

Comment 10

19 years ago
I can't aggravate the bug on NT after many resizes and reloads with different
screen size. Waqar, can you take a look on Linux to see if you can get it.
(Assignee)

Updated

19 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 11

19 years ago
I am not seeing this problem, I am using 19991220008 build on RedHat linux 6.1
(Assignee)

Updated

19 years ago
Target Milestone: M15
(Assignee)

Updated

19 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 19 years ago19 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 12

19 years ago
It is working fine with the latest build. on RH 6.1 and GTK 1.25 and 1.26
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 13

19 years ago
Yup, works for me now, too. Marking VERIFIED.

Comment 14

5 years ago
This is  bug that has been a problem through
many revisions of Firefox and is still present in
release 20.

Text overwritten by other text from the same website.

Example website:
    http://www.tcm.com/tcmdb/title/88184/Richard-III/#
in the section headed "User Ratings" 

This displays correctly in Internet Explorer and Chrome.
This bug report was about a problem in a particular website. If you're seeing a problem on a different website that should go in a different bug unless you're confident that the underlying reason for the overlap is the same.

Comment 16

5 years ago
(In reply to David Baron [:dbaron] (don't cc:, use needinfo? instead) from comment #15)

The TCM citation was was provided so that anyone looking into  the problem
could reproduce it. It has occurred at many websites over several years.

If it is relevant this machine is running Winodows XP SP3. After I wrote that 
I tried another machine running Vista and the problem wasn't there. Go figure.
You need to log in before you can comment on or make changes to this bug.