If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add mechanism for custom prefPanes

VERIFIED DUPLICATE of bug 184394

Status

Camino Graveyard
Preferences
--
enhancement
VERIFIED DUPLICATE of bug 184394
15 years ago
15 years ago

People

(Reporter: Prachi Gauriar, Assigned: Simon Fraser)

Tracking

Details

(Reporter)

Description

15 years ago
A mechanism for adding custom prefPanes should be implemented so that users that
wish for additional functionality in Chimera can get it through custom prefPanes.

For example, Image Blocking is too advanced for normal users, so it shouldn't be
included in the normal build. It is in high demand however, so by creating a
mechanism for adding custom prefPanes to Chimera, users that want this feature
can get it from another source and add it to their copy of Chimera without
requiring a rebuild or mucking around in the application package.
(Assignee)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 184394 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
v dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.