Edit Calendar brings up Add New Calendar dialog with no details

RESOLVED FIXED

Status

--
major
RESOLVED FIXED
16 years ago
12 years ago

People

(Reporter: davti, Assigned: mikeypotter)

Tracking

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

When you right click on a calendar in the Calendars tab and select "Edit
Calendar" the Add New Calendar Dialog box opens with no details in it.

Reproducible: Always

Steps to Reproduce:
1.Select Calendars Tab
2.select any Calendar
3.right click --> Edit Calendar

Actual Results:  
blank form

Expected Results:  
form with calendar details
(Reporter)

Comment 1

16 years ago
version info:

Mozilla Calendar 2003021416-cal
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130

Comment 2

16 years ago
I have this problem too.

Mozilla Calendar 2003021416-cal
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2.1) Gecko/20021130
(Assignee)

Comment 3

16 years ago
*** Bug 198130 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

16 years ago
OK, this is fixed in cvs and I'll make a new XPI tonight.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED
(Assignee)

Comment 5

16 years ago
*** Bug 198593 has been marked as a duplicate of this bug. ***
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.