If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Upon starting mozilla, it fails to open any windows and chews up as much CPU as it can

RESOLVED DUPLICATE of bug 169777

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 169777
15 years ago
13 years ago

People

(Reporter: Steven Augart, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90; H010818)
Build Identifier: 1.2.1 (pc-linux)

When I start mozilla 1.2.1, it fails to open any windows and chews up as much 
CPU as it can.  (Note that I am filing this bug with a different browser!)  

The last time I ran Mozilla, it stopped responding to X events after I clicked 
to view an already-deleted message through the email advanced search feature.  
It began chewing up all the CPU it could.  I killed it with SIGTERM (signal 
15).  Upon restarting the browser in the usual way, it did not open any X 
windows.

Reproducible: Always

Steps to Reproduce:
1. type "mozilla&" at my shell
2. When you get bored waiting for anything to happen, run "top" and see that 
Mozilla is chewing up all spare CPU cycles.

Actual Results:  
No windows appeared.

Expected Results:  
Windows should have appeared for the mail component and for the browser.
The browser should have dropped CPU usage to an insignificant amount.
(Reporter)

Comment 1

15 years ago
*** Bug 193958 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
not a blocker.  try deleting your XUL.mfasl file
(~/.mozilla/name/xxxxxxxxx.xxx/XUL.mfasl)

a bug with that file has been fixed in 1.3b
Severity: blocker → critical

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
Thanks to Andrew Schultz for his help.  His suggested work-around was what I needed.

Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.