crash if I get auto-disconnected from the net while receiving new mail.

VERIFIED DUPLICATE of bug 194048

Status

VERIFIED DUPLICATE of bug 194048
16 years ago
14 years ago

People

(Reporter: JonnyGrav, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.3b) Gecko/20030210

Since I am using Windows Dial-up netoworking, I occasionallly get disconnected
from the internet. If this occurs while I am receiving new mail, Mozilla crashes
and I have to use the Cntrl-Alt-Delete menu to exit mozilla. I am using an
external USB modem from SmartLink and the model number is UM9100.

Thanks! :-)

Reproducible: Always

Steps to Reproduce:
1.Start Mail
2.Begin Receiving Mail
3.Get auto-disconnected

Actual Results:  
Mail crashed and I had to restart mozilla.

Expected Results:  
Displayed an error message and allowed me to keep on using mail.

Using Modern Theme.

*** This bug has been marked as a duplicate of 194048 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.