Body type not supported by Remote Host

VERIFIED DUPLICATE of bug 133500

Status

VERIFIED DUPLICATE of bug 133500
16 years ago
10 years ago

People

(Reporter: pedro.madeira, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030211

While trying to send an email to the following domains:
oni.pt
nextiraone.pt

Using the Mozilla 1.3b for windows build 2003021008 under Windows 2000 Pro
SP3 we received some error notifications back saying:

Action: failed
Status: 5.6.1
Diagnostic-Code: smtp;554 5.6.1 Body type not supported by Remote Host

Reproducible: Always

Steps to Reproduce:
1. Use Mozilla Mail build 2003021008
2. Send an email to recipients in domains oni.pt or nextiraone.pt
3. You get an email back with the mentioned error message

Actual Results:  
Delivery Status Notification (Failure)
Final-Recipient: rfc822;rui.shantilal@oni.pt
Action: failed
Status: 5.6.1
Diagnostic-Code: smtp;554 5.6.1 Body type not supported by Remote Host

Expected Results:  
Mozilla should send the email without problems

I forwarded the problematic email with linux build 2003021123
with no problems. I didn't receive the error message.

Sending in plain text or html format in the windows mozilla mail
didn't solve the problem. Even tried to send with both formats.

Comment 1

16 years ago
similar: bug 133500. See bug 133500 comment 3
Is that the problem here too?
(Reporter)

Comment 2

16 years ago
Yep. Same problem. Thanks for the help.

(When I queried the database I only looked for open cases. dumb me)

Markin dup of bug 133500

*** This bug has been marked as a duplicate of 133500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Good. Verified dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.