Option to delete Spam off of server if it has been marked as Spam for more than X days

RESOLVED DUPLICATE of bug 74430

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 74430
15 years ago
9 years ago

People

(Reporter: Mike McCallister, Assigned: Navin Gupta)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3b) Gecko/20030210

Having the option to delete Spam off the POP server would be nice for those of
us who have the leave it on the server.  Would be good to only have this happen
to Spam that was marked as Spam for a while.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Resolving as dup of bug 74430
See also bug 47297, bug 89034

*** This bug has been marked as a duplicate of 74430 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.