Import Outlook Express address book skips 2nd email address

RESOLVED DUPLICATE of bug 165235

Status

RESOLVED DUPLICATE of bug 165235
16 years ago
14 years ago

People

(Reporter: daveb7y, Assigned: racham)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Opera/7.01 (Windows NT 5.0; U)  [en]
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3b) Gecko/20030210

When doing a import of address book from Outlook express (v6 win2000) only the 
default email is picked up. Other email addresses are not put in the other email 
field. 


An import from Outlook will transfer 2 email addresses, as expected.


Reproducible: Always

Steps to Reproduce:
1.create an Outlook Express address book entry with 2 or more email addresses


2.In Mozilla Address Book go to; Tools, Import, Address Books, next, Outlook 
Express


3.The import runs. Finish


4. Open Mozilla Address book, and open the imported contact. 

Actual Results:  
The default email is in the email field as it should be.


The Additional email field is blank


Expected Results:  
The Additional email field should have the 1st email other than the default 
email.


There are bug report / enhancement request 147839 for the address book to handle 
3 or more email addresses. If this feature is added, importing emails to the 
maximum number of fields available in address book should be supported.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 165235 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.