"Print" icon in toolbar appears partial & double w/ partial "Stop" icon mixed into mess in same manner

RESOLVED DUPLICATE of bug 186086

Status

SeaMonkey
UI Design
--
trivial
RESOLVED DUPLICATE of bug 186086
15 years ago
12 years ago

People

(Reporter: Kevin, Assigned: jag (Peter Annema))

Tracking

Other Branch
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.2.1) Gecko/20021130

Print icon appears distorted with 2 instances of half of the printer icon and 2
instances of half of the stop icon on top of that within the button. I tried
removing it and adding it in preferences with no improvement. 

-Have 3 profiles set up roughly the same but problem appears only on one profile
-chrome.rdf copied over from another profile solved the problem.

Reproducible: Always

Steps to Reproduce:
1.Can't reproduce but I kept copy of chrome.rdf if you need it
2.
3.

Actual Results:  
My problem is solved.


It may have happened when profile was converted from Netscape 4.75. Only
happened on one profile, the first one that I converted. Note: Print button
worked as it should have.

Comment 1

15 years ago
this sort of problem usually images and css rules from another skin getting
confused. jrgm: i'd imagine this is the kind of ghost you'd like to investigate :)

reporter: what skin?
Assignee: asa → jrgm
Component: Browser-General → XP Apps
QA Contact: asa → sairuh
Version: Trunk → Other Branch

Comment 2

15 years ago
Created attachment 119324 [details]
screen capture of one case of doubled icon

trivial but annoying I use this version for the javascript debugger which i
love

Comment 3

14 years ago
I have exactly the same problem as the submitter: the print icon appears as it 
does in the screenshot previously attached.  Another detail: when I move the 
mouse cursor over the print icon, the printer and stoplight images jump to the 
left, and the rightmost stoplight/printer images appear to grey out.  

I am running Windows XP Professional on a Dell laptop.  

I am running a plain vanilla version of Mozilla 1.6, downloaded from 
mozilla.org.  I accepted all the default options when installing, and have not 
customized it in any way.  

Note: prior to installing Mozilla, my default browser was Netscape 7.01.  
I did not uninstall Netscape, so this was an upgrade.  

Comment 4

14 years ago
(In reply to comment #3)
> Note: prior to installing Mozilla, my default browser was Netscape 7.01.  
> I did not uninstall Netscape, so this was an upgrade.  

I just did a clean install of Mozilla 1.6 on a different machine (also WinXP 
running on a Dell, and a plain vanilla Mozilla 1.6 install).  The new 
machine had never had Netscape installed on it.  I did not reproduce this 
problem on this install.  

Since both I and the submitter reproduced this when upgrading from Netscape, 
perhaps it occurs only under that circumstance.  

Comment 5

14 years ago
I too got the distorted print icons after upgrading from Netscape.  it can be
fixed by going to view and apply theme, then choosing a theme such as classic.

Once restarted the icons are fixed.
Product: Core → Mozilla Application Suite

Comment 6

12 years ago
so, what timeless said?

Comment 7

12 years ago
in addition (as attachment 119324 [details] shows in the screen capture) the navigation bar is modern icons but personal toolbar is classic icons (home for example) 

theme was not selected in preferences>appearance>themes

I suspect this can be duped to bug 186086
Assignee: jrgmorrison → jag
QA Contact: bugzilla

Comment 8

12 years ago
dup

*** This bug has been marked as a duplicate of 186086 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.