mail server information does not display number of messages incoming

RESOLVED DUPLICATE of bug 192922

Status

SeaMonkey
MailNews: Message Display
RESOLVED DUPLICATE of bug 192922
15 years ago
14 years ago

People

(Reporter: Diana, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

In build 1.3b, when contacting the pop mail server to check for email, the
message on the lower left part of the mail window no longer says how many
messages are on the server.  It only says downloading server data.  I would like
more information about that data.  Previous versions of Mozilla showed the
number of messages.

Reproducible: Always

Steps to Reproduce:
1. Start mozilla.
2. Check email on pop server.
3.

Actual Results:  
Message said "receiving data from server,"  but did not state the number of
email messages.

Expected Results:  
Should have told me the number of messages.

Using default theme.

*** This bug has been marked as a duplicate of 192922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.