Close tab "x" when there is only one tab closes tab bar and not the tab.

VERIFIED DUPLICATE of bug 154335

Status

SeaMonkey
Tabbed Browser
VERIFIED DUPLICATE of bug 154335
16 years ago
10 years ago

People

(Reporter: Steve Lamb, Assigned: jag (Peter Annema))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021226 Debian/1.2.1-9
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021226 Debian/1.2.1-9

Settings: Tabs shown even when there is a single tab.

With multiple tabs open the X on the right of the tab bar will close the current
tab.  When it gets down to a single tab the X will close the tab bar while
leaving the page the tab is displaying open

Reproducible: Always

Steps to Reproduce:
1.Set Mozilla to show tabs even if there is only one page.
2.Open multiple tabs.
3.Close them to the final tab with the X to the right, then attempt to close it
as well.

Actual Results:  
Tab bar goes away, page is not closed.

Expected Results:  
Closed the page, leave the tab bar.
(Reporter)

Comment 1

16 years ago
Also happens on Windows2000.  I marked it as Linux as that is the OS I use the
majority of the time and I could not test it on other OSes.

Updated

16 years ago
Whiteboard: DUPEME

Comment 2

16 years ago
Duplicate of bug 154335. See also bug 154849.

*** This bug has been marked as a duplicate of 154335 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Whiteboard: DUPEME
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.