If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Fonts unavailable to other applications while Mozilla is running

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Mark Koch, Assigned: asa)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3b) Gecko/20030217
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3b) Gecko/20030217

Some (maybe all) fonts become unavailable to other Windows applications while
Mozilla is running.  In my case this is Adobe Illustrator 9.0.1 for Windows.

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla
2. Start Abobe Illustrator 9.0.1
3. Open an Adobe Illustrator document.

Actual Results:  
Opening a document in Illustrator causes the Illustrator "Font Problem" dialog
to open and state "Kimberly(FontName): Default font substituted missing font."

Expected Results:  
Document should load properly as the required font is installed in the system.

This bug has been present for at least a few months ( as long as I can remember).

Comment 1

14 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.
(Reporter)

Comment 2

14 years ago
Works for me in Mozilla 1.3.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.