can't retrieve and read mail in today's commercial build

VERIFIED DUPLICATE of bug 19374

Status

P3
normal
VERIFIED DUPLICATE of bug 19374
19 years ago
10 years ago

People

(Reporter: gayatrib, Assigned: mscott)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
I am not able to retrieve and read messages in today's commercial build.
I can send messages though.
(Assignee)

Comment 1

19 years ago
gayatri, can you give me more info about not being able to read and display your
mail? I'm running the windows NT commercial build today ok.


Are your accounts showing up and you just can't select the servers? Can you
select the folders but no messages show up in the thread pane?

Thanks
(Reporter)

Comment 2

19 years ago
My accounts are showing up and I can see all the folders in my mailbox.
But when I select a folder and try to view the messages in it, I cannot
do anything. It keeps saying "checking mail server capabilities" in the
status bar and never comes back. Seems to die there.

I tried deleting mozRegistry, and starting a new browser. I migrated
my 4.x profile and that's how I was able to see all the folders. But
I cannot retrieve any mail.
(Reporter)

Comment 3

19 years ago
Also wanted to add that when I try to get messages, it is bringing
up another huge blank window and then dies.

Comment 4

19 years ago
The blank window that comes up is supposed to be the password dialog.  See bug
http://bugzilla.mozilla.org/show_bug.cgi?id=19374.  It's marked fixed already.
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

19 years ago
This sounds like a dup of 18374 which Troy has already fixed.
Marking as a dup now...

(to get around it, use the remember_password pref in prefs.js). Or you can wait
till they respin the commercial bits.

*** This bug has been marked as a duplicate of 19374 ***
(Reporter)

Comment 6

19 years ago
It does not seem to have been fixed in the commercial build.
Will try pulling a new mozilla build and see how that goes.

Comment 7

19 years ago
You'd have to use tomorrow's commercial builds to see the fix.
(Assignee)

Comment 8

19 years ago
Right, they haven't respun the commercial builds with this fix yet.
So you need to wait until that happens or as you said, pull Troy's
changes in your mozilla tree. Then you should be in business.

Good luck

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 9

19 years ago
Win_nt 4.0 (1999-11-22-09 M12) commercial
Using this build, no problem retrieving and reading mail.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.