Minimize / Restore Hesitates, Same with R-click on tool bar

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Brian, Assigned: asa)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

Browser will hesitate about 2-5 seconds while minimizing or restoring.  The
actual restore or minimize occurrs at normal speed after the hesitation.  When
R-clicking the toolbar while minimized or maximized it will hesitate 2-5 seconds
befor menu appears.  Usual happens more while trying to restore.

Reproducible: Sometimes

Steps to Reproduce:
1. Open Mozilla
2. Click on the minimize button
3. Attempt to restore window

Actual Results:  
Browser will hesitate about 2-5 seconds while minimizing or restoring.  The
actual restore or minimize occurrs at normal speed after the hesitation.  When
R-clicking the toolbar while minimized or maximized it will hesitate 2-5 seconds
befor menu appears.  Usual happens more while trying to restore.

Expected Results:  
Browser will hesitate about 2-5 seconds while minimizing or restoring.  The
actual restore or minimize occurrs at normal speed after the hesitation.  When
R-clicking the toolbar while minimized or maximized it will hesitate 2-5 seconds
befor menu appears.  Usual happens more while trying to restore.

PC is Abit AT7-Max, AMD Duron 1.3, 786 Mb ram, Raid 0 on 2 drives, Cable modem,
WIN XP.
Mozilla complete install of 1.3b 30 minutes ago.

Comment 1

15 years ago
*** Bug 198107 has been marked as a duplicate of this bug. ***

Comment 2

15 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.
(Assignee)

Comment 3

14 years ago
worksforme with windows Mozilla 2004020308
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.