Status

SeaMonkey
General
P3
trivial
VERIFIED DUPLICATE of bug 16386
18 years ago
13 years ago

People

(Reporter: Alex, Assigned: leger)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
The word "transferring" is mispelled in the status bar. (2 r's, not 1)!  :-)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
QA Contact: leger → elig
Resolution: --- → DUPLICATE

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 1

18 years ago
How's that for fast service? ;)


*** This bug has been marked as a duplicate of 16386 ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.