Closed Bug 19420 Opened 20 years ago Closed 20 years ago

While loading page browser freezes and/or fails.

Categories

(SeaMonkey :: General, defect, P3, critical)

x86
Linux
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 18539

People

(Reporter: iShaterin, Assigned: leger)

References

()

Details

Overview: When going to the above URL today (Nov 19, 1999) the browser froze
repeatedly after rendering part of the page.  This crash also resulted in the
mozilla-bin executable consuming 100% of processor usage.

Reproduction:
1) Entered www.abcnews.com in the location box, hit <ENTER>

Actual Results:
The browser began loading the page and then froze after loading about half way.
I tried accessing the page several times with both the latest build (11/18/99)
and the M11 release and both froze.  What's worse though is that after
freezing/crashing the mozilla-bin executable went crazy consuming ~100% of the
cpu.  Killing the browser window failed to kill the runaway process which, after
waiting for a bit to see if it would quit by itself, I ultimately had to result
killing via kill -9.

Expected Results: I expect it should load the page.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 18539 ***
Status: RESOLVED → VERIFIED
Verified as duplicate. The behavior, including the 100% processor usage, is
exhibited in bug 18539.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.