junk column no longer shown

RESOLVED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
--
minor
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Gábor Lipták, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030214
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030214

junk column no longer shown

Reproducible: Always

Steps to Reproduce:
1. junk column no longer shown
2.
3.

Actual Results:  
junk column no longer shown

Expected Results:  
junk column should show

Comment 1

15 years ago
If you click on the little icon on the right (above the scrollbar), can you
select the 'Junk Status' column ?

Comment 2

15 years ago
This happened to me too on Mac OS X. After installing the 2/17, 2/18, or 2/19
build (I'm not sure which and went through all three very rapidly) the column
was no longer selected to show. I was able to reselect it and it stayed through
an exit and restart of Mozilla.

So it seems the real issue is that updating Mozilla changes the preferences over
which columns to show. 
(Reporter)

Comment 3

15 years ago
yes I was able to enable it from the little icon, but it just disappeared by
itself after the install it seems
Severity: normal → minor

Comment 4

14 years ago
I have not seen this problem in dozens of installs since 1.3 Final, so I am 
marking this bug WorksForMe.  Feel free to reopen if the problem recurs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.