Allow cross referencing between bookmarks

RESOLVED DUPLICATE of bug 34059

Status

SeaMonkey
Bookmarks & History
--
enhancement
RESOLVED DUPLICATE of bug 34059
15 years ago
13 years ago

People

(Reporter: Mariano Suarez Alvarez, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021130

It would be very nice if bookmarks could have crossreferences, so that 
one could add to the Toolbar not a copy of a folder of bookmarks, but a link to
one. That way, if one modifies the original folder, the item in the Toolbar
would get modified also (right now one has to do every such modification twice,
AFAIK)

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 34059 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.