Searching for "dx9" (for example) results in 0 hits, while in IE6 I get 5 hits.

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
16 years ago
14 years ago

People

(Reporter: Amit Bakshi, Assigned: asa)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.3a) Gecko/20021207 Phoenix/0.5

Going to http://msdn.microsoft.com and typing in "dx9" for the search, results
in no hits. Doing the same with IE6, gets you a bunch of hits.

Reproducible: Always

Steps to Reproduce:
1.Go to http://msdn.microsoft.com
2.Type in "dx9" in the search box
3.Press the "Go" button

Actual Results:  
I get no hits.

Expected Results:  
I should get some hits.

Comment 1

16 years ago
You have to ask Microsoft why the result differ. This has nothing to do with
Mozilla.

I tried it with Mozilla 1.3b, Safari. Chimera en Internet Explorer 5.2 (all on
Mac OS X 10.2.4), and alwasy got 5 results (well, 1 to 10 of 5, whatever that
means :-).

WORKSFORME ?

Comment 2

16 years ago
WFM, current trunk CVS, Linux: Got 5 hits as well
(Reporter)

Comment 3

16 years ago
This is under Phoenix 0.5
(Reporter)

Comment 4

16 years ago
Never mind, I tried the latest nightly build of Phoenix and it's working just 
fine now.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.