Spanish dictionary site hangs XP

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Bardi Einarsson, Assigned: asa)

Tracking

({hang})

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3b) Gecko/20030210

http://www.rae.es/ - Real Academia Espanola have a wonderful online dictionary
I can use it with IE6 but when I use Mozilla, the Windows XP interface freezes
completely - I need to turn off the power.


Reproducible: Always

Steps to Reproduce:
1.Go to http://www.rae.es/
2.Open the Diccionario 2001 link
3.

Actual Results:  
The Windows XP interface is frozen - Ctrl - Alt - Del does not work either.
Need to power down the computer.

Expected Results:  
The obvious

Mozilla and my ATI mobility 6 driver do not get along.
When running Mozilla, XP will crash usually later complaining about the driver.
Only when using Mozilla does this happen.
However, I don't use IE 6 much so this could be a generic internet use problem.

Comment 1

15 years ago
WFM 1.3b on WinXP

Bardi, if this is still a problem, please post the talkback id in this bug report.
Keywords: crash
(Reporter)

Comment 2

15 years ago
cplyon@hotmail.com asked me (bardi_e@hotmail.com) to post the talkback id in
this bug report if this is still a problem. I don't know what that means.
However, I can report that I just crashed XP again by trying to use the
dictionary. I would like to know if Mozilla or my device drivers are at fault.

Comment 3

15 years ago
You can find the talkback id here:

\Program Files\mozilla.org\Mozilla\components\talkback.exe

Everytime Mozilla crashes, the talkback window should appear and ask to send the
crash info to Netscape.
(Reporter)

Comment 4

15 years ago
to: cplyon@hotmail.com from: bardi_e@hotmail.com
I think that the talkback feature does not get a chance to run after this crash,
because the operating system has crashed. The analogous system for Windows XP
does ask me to send error reports to Microsoft for crash analysis. Should I do
the crash and after recovery, execute talkback.exe?

Comment 5

15 years ago
Bardi,

if talkback doesn't come up automatically, then it hasn't generated the info
needed for a stack trace.

Does Mozilla actually crash, or does the Windows UI hang?
(Reporter)

Comment 6

15 years ago
Regarding: Does Mozilla actually crash, or does the Windows UI hang?
I think that I have already answered this question.
Actual Results:  
The Windows XP interface is frozen - Ctrl - Alt - Del does not work either.
Need to power down the computer.
I have installed the 1.3 final and recreated the same crash.
Has anyone tried this?

Comment 7

15 years ago
If it hangs, then say it hangs.  Don't say it crashes when it doesn't.

No hang for me using Mozilla 1.3 on WinXP.  Page loads fine.
Keywords: crash → hang
Summary: Spanish dictionary site crashes XP → Spanish dictionary site hangs XP

Comment 8

15 years ago
Works for me with 20030502504 on WinXP. I use a nVidia card however, so maybe it
has something to do with ATI like you mentioned. Let's not get hostile here
guys, he's trying to help and not eveyone is as experienced in bugzilla as you
may be. Reporter: can you reproduce with a recent nightly build? You can get one
at ftp://ftp.mozilla.org/pub/mozilla/nightly/latest/ . Just download and run
mozilla-win32-installer.exe 

Comment 9

15 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

If so, then please comment again with details. 
If not, then please resolve this bug as WORKSFORME. Thanks.
(Reporter)

Comment 10

15 years ago
Reporter: Can you reproduce this bug with a recent build of Mozilla (for
example, 1.4rc3)? 

Yes

Comment 11

15 years ago
bardi - have you tried with a new profile?
have you updated your video driver?
(Reporter)

Comment 12

15 years ago
Re: Mozilla and my ATI mobility 6 driver do not get along.

Dell finally posted a new driver.
After installation of the updated driver I was able to use the Spanish
dictionary site.

I found submitting this bug and dealing with Chris Lyon to be a very unpleasant
experience.

Comment 13

15 years ago
WORKSFORME & reporter
-
resolving wfm
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.