reply or forward on a message crashes mozilla fatally

RESOLVED DUPLICATE of bug 169777

Status

MailNews Core
Backend
--
critical
RESOLVED DUPLICATE of bug 169777
16 years ago
10 years ago

People

(Reporter: Russell, Assigned: Scott MacGregor)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.2.1) Gecko/20021130

Any attempt to reply to or forward a message in Mozilla Mail crashes Mozilla.

This is not helped by restarting, rebooting etc.

Mail is still being downloaded correctly and i can read it.

Reproducible: Always

Steps to Reproduce:
1. right click on a message and choose reply to sender only
2.
3.

Actual Results:  
Mozilla hangs and dosent recover
it is possible to get XP end program to get rid of it eventually

Expected Results:  
bought up the compose message window for me to reply
(like it did yesterday!)

I've just had Mozilla Mail 1.2.1 go into a really serious faliure state.

Moz is still reading my imap boxes OK - i'm seeing new mail come in
- but any attempt to reply or forward messages crashes Moz fatally

this also seems to be the case for my pop box access in moz

The browser still seems to be working ok

restarting mozilla, and rebooting the  machine etc makes no difference

I wouldn't be surprised if this is something to do with the WinXP update i
just did (live update to sp1++ - this week etc.)

i only have one moz profile running on here - default

I don't have that much time to look into this bug, but if anyone can point
me to a bug no. that would be good.

I can do some tests today on Mozilla in this state, but if noone gets back
to me by monday I'll have to dump this and get my mail working again
somehow.

I have taken a backup of the profile data in this state.
(Reporter)

Comment 1

16 years ago
Note: there is a thread on mozilla mail-news newsgroup about this bug called:

Mozilla Mail Very Serious Faliure

Christopher Jahn reports seeing this bug too on there
(Reporter)

Comment 2

16 years ago
Christopher Jahn seems to know what's going on here:

> Ran into this myself just yesterday.

> Close the program, and delete the "XUL.mfl" file from your 
> profile folder.

This fixed it for me too.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 169777 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.